viernes, 6 de mayo de 2011

Modem MT882a conexion a internet luz lan que no enciende al conectarlo

Esto probablemente les sirva para solucionar problemas similares en modems o routers de otros modelos.

 Tenia problemas con mi conexión a Internet uso un modem Huawei smartax mt882a de mi proveedor de Internet cantv ABA y un router TP-LINK TL-WR841N V5.2 bueno lo primero que se me ocurrió fue intentar actualizar el firmware del router cuya versión era :xxx al actualizar quedo en la versión 
3.12.5 Build 100929 Rel.57776n les recomiendo que hagan lo mismo aunque esta no es la cusa original del problema de conexión, anteriormente con el firmware que traía por defecto intentaba cambiar el nombre de usuario y pass del la pagina de configuración del router y luego al intentar ingresar decía que mi contraseña era incorrecta aunque la estaba ingresándola correctamente.

 El problema era que la conexión a Internet aveces iba lento se caía constantemente y aveces duraba días sin Internet llame a mi proveedor de Internet muchas veces, este este creo un reporte y las siguientes llamas era que esperara 24 hrs o 48 y que estaban intentando solucionarlo básicamente lo que hacían eran asignarme otra ip en una llamadas de estas me piden la dirección ip de Internet pero estaba conectado a través del router así que para dárselas entraba en la configuración del mismo pero este no daba ninguna dirección en la red wan (0.0.0.0) así que me piden que conectara la computadora directamente por el cable de red pero no conectaba !! la luz lan hacia uno o dos parpadeos y luego se apagaba y claro en la computadora decía que el cable de red estaba desconectado así que no logre conectarla y dijeron que llamara cuando lo hubiera echo seguí intentando algunas veces pude conectarme directamente por cable de red con archlinux conectaba luego al router y aveces salia la dirección ip y tenia Internet la dirección ip de internet me la cambiaron como unas 3 veces. Luego no quería conectar directamente por cable de red.
  Decidí volver a llamar para indicarles lo que me estaba ocurriendo que al intentar conectar la computadora por cable de red no se conectaba y la luz lan no encendía pero conectando el módem al router si encendía pero este no me daba ninguna dirección ip en la wan y por consiguiente no tenia internet me dijeron que probablemente se debía a algo malo en la computadora o que el modem estaba dañado así que me sugirieron llevar a reparar la computadora probar con otra computadora, probar con otro modem o probar el modem que usaba en algún otro lugar con Internet. Estaba seguro que la computadora no era ya sospechaba del modem y habia investigado algo asi que hice lo siguiente para intentar solucionarlo.

  La primera pista que obtuve de lo que estaba ocurriendo fue de log del router decía algo como DHCPS:REQUEST ip refuse así que pensé que el dhcp del modem no estaba activo o algo por el estilo.

 Conecte el modem por cable usb y este y si tenia conexión a internet !! pero por el cable de red que estaba al router no, así que proseguí a intentar ingresar a la configuración para ello:
  Cambie la dirección IP del equipo en las "Propiedades de Protocolo Internet (TCP/IP)" de mi tarjeta de red. Tenga en cuenta que el modem debe tener conexión física con el equipo, bien sea a través de un Switch o Hub, o directamente conectado via Ethernet o USB (si desea entrar a la configuración conectando el modem a un router y a su vez el router conectado a la PC ya sea por cable o vía red inalámbrica vea al final el tal vez le interese).
  Accedí en el explorador de Internet a la dirección http://192.168.1.1/ (Si lo estas haciendo por USB entra a http://192.168.1.2/)  espere unos segundos,. Al acceder al modem, este mostro una pantalla de login, donde pide el User Name y Password. El nombre de usuario es :admin El password es c@ntv2000 Ambos en minúscula
  Configure los valores del servidor DHCP. Accedemos al menú "DHCP", deberá colocar los valores que aparecen en esta imagen:
 Luego reinicien el modem en el submenu reboot y prueben unas 4 veces a ver si con esto soluciona el problema conectando el cable de red rj45 directamente en la computadora y luego en el router yo probé y funciono solo una vez luego no se porque se conectaba directamente pero no tenia conexión a Internet y en el router no daba dirección ip si este es su caso continúen con la guía.

 Entonces me decide a colocarlo en modo router a ver si con esto funcionaba siguiendo estos pasos:

1. El primer paso consiste en configurar la conexión a la WAN, por medio de la opción de menú "WAN Setting", al seleccionar esta opción, aparece la configuración WAN del lado izquierdo.

2. Al abrir la opción debe colocar los valores tal como muestra la siguiente imagen.
NOTA: al cambiar el valor "Bridged", notará que algunos campos serán ocultados
automáticamente.

Al finalizar este cambio, debe oprimir el botón "Submit".

4. Ya terminaste de configurar tu modem, ahora solo debes aplicar y guardar los cambios he reiniciar el modem. El router se reiniciará y ya podrás disfrutar de tu modem convertido a router.

5. Al conectarlo al router puede que no funcione y no te de una ip seguramente debe de haber un conflicto con la ip del router que es por defecto 192.168.1.1 en la mayoría de routers vamos a cambiar esta ip en mi caso entro en la configuración del router en http://192.168.1.1/ le doy a  Network --> LAN la coloque en 193.170.1.1 con la misma Subnet Mask y luego le di en save para guardar los cambios y este se reinicio automáticamente.

Luego de esto no deberíamos tener mas problemas de Internet pero les aconsejo seguir leyendo. Para entrar a la configuración del router ahora debemos de acceder a http://193.170.1.1/ y con la anterior ip http://192.168.1.1/ podemos entrar a la configuración del modem.

Aconsejo colocar la ip de la wan en estática del router de la siguiente manera:

Autor: Gustavo Da Silva
Modificado para Revisión MT-882a por Gexel Evora he
Actualizado para reparar problemas por conexión por Thedemon007

16 comentarios :

  1. Saludos Excelente tu post por casualidad n tendras los drivers que trae el modem para usb?? gracias de antemano

    ResponderEliminar
  2. Si los tengo en cuanto pueda los subo.

    ResponderEliminar
  3. Hola tendras el archivo de actualizacion del firmware... no lo encuentro en ninguna parte...

    ResponderEliminar
    Respuestas
    1. Hola si te refieres al router la actualización se baja de la pagina del fabricante. Del modem creo que hay uno en la red. Este modem tiene unos pines de conexion serial.

      Eliminar
  4. hola.
    se que el post es algo viejo,pero puedes subir la foto de la configuracion del DHCP?,creo que te equivocastes. :D

    ResponderEliminar
    Respuestas
    1. Hola... No importa que el post sea viejo :D aun tiene algo de visitas si bueno me percate de esto hace tiempo pero no lo había corregido ya subí una nueva captura.. Puede que pronto coloque instrucciones para el Modem sendtel y el nuevo wifi adsl modem mas algunos trucos... Gracias por su comentario...

      Eliminar
  5. Necesito los firmware de el.módem ya que me puse y los he desconfigurado

    ResponderEliminar
    Respuestas
    1. Firmware como tal creo que no hay y es arriesgado colocar uno que se consiga en la red, copia de seguridad de configuración no poseo en este momento pero para restaurar los ajuste vasta con darle alimentación al modem y con un clic apretar el boton de reset por unos 5s.....

      Eliminar
  6. Amigo a mi no me entra en la configuracion del router con el 192.168.1.1 al momento de conectarlos los dos, lo configure exactamente al pie de la letra

    ResponderEliminar
    Respuestas
    1. En la guia dice: Para entrar a la configuración del router ahora debemos de acceder a http://193.170.1.1/ y con la anterior ip http://192.168.1.1/ podemos entrar a la configuración del modem...

      Eliminar
  7. amigo ma mi me pasa lo mismo con en moden smartax mt882 compre un router tp-link modelo tl-wr740n y cuando lo conecto al moden el la wan no me aparece la ip todos los valores me dan 0.0.0.0 relaize lo que colocaste coloque mi moden a router pero todavia no me da internet con el router. pero si conecto el moden directo a la computadora si tengo internet . queria saber que podia estar pasando en ese caso quecon el router el moden no me da internet.

    ResponderEliminar
    Respuestas
    1. La verdad es que cuando empizan estas fallas se debe al deterioro del hardware del modem... Le suguiero colocar la ip de la wan en estática del router como indica la guia y probar nuevamente...

      Eliminar
  8. Hola, buscando en internet locuras, me topé con este blog, y leí la aventura que tuviste para configurar el Modem a Router, todo muy bien, pero debo hacer una observación:
    El rango de IP utilizado para el router pertenece a un rango público (193.170.1.1 pertenece a Vienna University Computer Center)
    Este rango se puede sustituir por cualquiera de las IP clase C (192.168.X.X)
    Ejemplo: Al router se le podría colocar 192.168.2.1 y de igual manera funcionaría
    Este es el método correcto
    Saludos! Gexel M. Evora

    ResponderEliminar
  9. Chico, se que ya han pasado años de éste post, pero estoy presentando algo similar que ya me tiene loca. Lo primero fue que mi Internet de repente falló, al ver el módem ( él cual es el mismo que tienes) observé que sólo enciende las luces power y lan... Las demás están apagadas, este procedimiento me ayudaría o es cosa de la compañía?

    ResponderEliminar
  10. Hermano gracias. es viejo el post pero me funciono.. mil gracias. tengo un router TP link- tl740n con el módem huawei mt882a de cantv. y funciono. GRACIAS.
    Lo que si es que sacrificas un puerto del router. pero vale a pena.

    ResponderEliminar
  11. Buen dia amigo. tengo basicamente el mismo problema al conectar el modem directo a mi pc no enciende la luz LAN Resulta que configurando la velocidad de la tarjeta de red de la PC a 10mbps, me enciende la lan y puedo acceder al router. Que podria estar pasando? como puedo, en ultimo caso, colocar la velocidad de la WAN en el router?

    ResponderEliminar